No Crash Logo
Simple install, no plumbing Solar Hot Water! Save $$$   Click Here

 System Suite Crash Proof Crashes (MXECPV and other Post a Reply  
From: Robert on 05/26/2002
Lots of MXECPV(02) crashes out there. If you have OnTrack System Suite and you are experiencing system crashes when your system tries to use certain devices, then the problem may be solved by simply disabling the "crash proof" feature in System Suite.

Sounds just as ironic to you as it did to me when I first read this suggestion which someone else posted on another thread. ... it was the only thing that worked.

I emailed customer support at Ontrack. Maybe they will have some answers. In the meantime, just disable that feature in System Suite and see how it goes.

Votes:

Rating: 0
Delete: 0
--- Replies to this Problem ---
From: Serge on 06/23/2002
900MHz HP Pavilion, around 400 mb RAM, 52K dialup connection... I have the Ontrack Suite installed on my computer, and every time I manually disconnect from the Internet I get this wonderful MXECPV blue screen. Tried disabling the Auto Crash, and the problem is still persistent. Have no idea what else to do but to format my HD again and get a different Anti-Virus program! If you have any idea on how to fix this, please e-mail to solarus@12dollaraccess.com


: I had the same problem. Everytime I went to print anything, my system (Windows ME) would crash. Turned off the crash proof module, and everything was fine.


Votes:

Rating: 0
Delete: 0
From: Larry on 06/04/2002

I had the same problem. Everytime I went to print anything, my system (Windows ME) would crash. Turned off the crash proof module, and everything was fine.

Votes:

Rating: 0
Delete: 0
From: Larry on 06/04/2002

: Lots of MXECPV(02) crashes out there. If you have OnTrack System Suite and you are experiencing system crashes when your system tries to use certain devices, then the problem may be solved by simply disabling the "crash proof" feature in System Suite.

: Sounds just as ironic to you as it did to me when I first read this suggestion which someone else posted on another thread. ... it was the only thing that worked.

: I emailed customer support at Ontrack. Maybe they will have some answers. In the meantime, just disable that feature in System Suite and see how it goes.


Votes:

Rating: 0
Delete: 0
FAQ | Search     Post a Reply  

Home | About | NoCrash Support BBS | Search | Privacy & Security | Helpful Programs

Solar Energy News and more at the TechLuck Green Energy Forum

Copyright © 1999 thru 2012 Kronos Technologies Inc. All Rights Reserved.
See Terms and Conditions for more information.