No Crash Logo
Simple install, no plumbing Solar Hot Water! Save $$$   Click Here

 Cannot find System.ini on startup Post a Reply  
From: Maybee on 02/08/2004
My problem is twofold ...

First, several months ago I installed a Microsoft Wireless Notebook setup for the Dell Latitude Laptop (about 4-5 yrs old) which is currently running Windows98. Since the installation of the wireless (done by a friend) I am getting the follwing error when startinup up my laptop:

"Cannot find a device file needed to run Windows or Windows Application.
System.ini refers to this device but the device file no longer exists.
Hit any key to continue"

When I hit any key to continue, the message again comes up, but this time ends with VSERVER.VXD

A note here -- the FPMS9X.VXD just started showing up since installing an HP PSC2510 Wireless 4-in-1. Which leads me to my second problem ....

Since installing the 4-in-1, I now get the "HPOSM performed an illegal operation" message (although it did not occur this time). Once we installed the 4-in-1, I suddenly had two (2) extra drives - a Y and a Z -- which I disabled and are now gone. When the HPOSM error occurs, I am unable to close it and also unable to use the alt/ctl/del funtion to view open window sessions.

An anyone help me (in computer-illiterate terms, please!) fix this problem????


Rating: 0
Delete: 0
--- Replies to this Problem ---
From: MJ on 03/29/2005
Hi I have the same problem on a PC desktop did you find out why it comes up? Mine starts up as soon as you hit any key but I don't know why it started doing this.

Rating: 0
Delete: 0
FAQ | Search     Post a Reply  

Home | About | NoCrash Support BBS | Search | Privacy & Security | Helpful Programs

Solar Energy News and more at the TechLuck Green Energy Forum

Copyright © 1999 thru 2012 Kronos Technologies Inc. All Rights Reserved.
See Terms and Conditions for more information.