No Crash Logo
Simple install, no plumbing Solar Hot Water! Save $$$   Click Here

 Linksys wpc54g on Dell Latitude C800 running Win M Post a Reply  
From: Chris on 11/02/2003

Installed software (both from CD & updated driver from Linksys) - all seems OK except Wireless Utility not in System Tray nor will it run from within Programs.

Have checked Network properties, Device manager etc all seem OK.

System has run twice for no apparent reason but lost when rebooted.

Suspicions are either start up conflicts or PCMCIA operation.

Card works fine on different computer.

Any suggestions greatly appreciated


Rating: 0
Delete: 0
--- Replies to this Problem ---
From: Haze2000 on 02/21/2005

Have the similar troubles here:

First and I think main important:
The lights of the card are not on (?!? - bad hardware?)

During the install process (w/o the card inserted):
"Unable to install the signed IM driver"

Sometime I saw an other error message code 10 when trying to use the windows driver

XP - Pro Sp2
Dell Latitude with latest BIOS
Latest Driver WPC54Gv4_driver_rev_1.22.1.2004

Older Linksys card still works.

Any help? - please :)



Rating: 0
Delete: 0
From: Patrick on 04/21/2004
I have a Windows XP SP1a Compaq Evo N1020v laptop
Cannot get the driver installed because of error access denied.
Antivirus, firewall disabled but still the same result.

Card model WPC54G-EU


Rating: 0
Delete: 0
From: Willy on 11/24/2003
Have you had any luck with the WPC54G card? I Also have a Dell Latitude, am however running Winders 2000 pro. Cannot get card to work. Linksys support sucks. They say try it in another laptop. If it dosen't work take it back for replacement...bla bla bla

Rating: 0
Delete: 0
FAQ | Search     Post a Reply  

Home | About | NoCrash Support BBS | Search | Privacy & Security | Helpful Programs

Solar Energy News and more at the TechLuck Green Energy Forum

Copyright © 1999 thru 2012 Kronos Technologies Inc. All Rights Reserved.
See Terms and Conditions for more information.